Degraded performance for new SLAs created (after Feb 9, 2026)

Incident Report for Deviniti Cloud Apps

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 09:18 CET

Update

This incident has been resolved.
Posted Feb 24, 2026 - 09:13 CET

Update

New SLAs created after Feb 9, 2026 require manual field configuration setup. A fix is scheduled for Feb 24, 2026. If you require assistance, contact our support team: support@deviniti.com
Posted Feb 20, 2026 - 12:07 CET

Identified

New SLAs created after Feb 9, 2026 require manual field configuration setup. A fix is scheduled for Feb 24, 2026. If you require assistance, contact our support team: support@deviniti.com
Posted Feb 20, 2026 - 12:06 CET
This incident affected: SLA Time Management (SLA Time Management).