From our initial analysis, it seems the application became temporarily overloaded, which caused the issue. Restarting the app restored normal operation.
We will investigate it further to understand the cause of this issue.
At the moment, the application is working normally.
Posted Feb 27, 2026 - 11:40 CET
Monitoring
According to our logs, the problem has not reoccurred since 03:00 UTC on 27.02.2026, and the service appears to be operating normally at this time.
We will continue monitoring the situation closely to ensure stability.
Posted Feb 27, 2026 - 10:18 CET
Investigating
We are currently observing a temporary service disruption likely caused by intermittent timeouts in Jira requests to our cloud provider (Heroku).
Preliminary investigation indicates there was a short-lived connectivity issue resulting in request timeouts between Jira and Heroku.
Posted Feb 27, 2026 - 10:14 CET
This incident affected: My Requests Extension for JSM Cloud (My Requests Extension for JSM Cloud).