Request Details View panel outage - known error

Incident Report for Deviniti Cloud Apps

Resolved

The new version of the Extension for JSM has been released, and the issue is now resolved.
Posted Oct 24, 2025 - 11:14 CEST

Identified

We’re aware of an issue affecting the Request Details View in our Extension for JSM.
Our team has identified the root cause and is currently working on a fix.
Posted Oct 23, 2025 - 09:59 CEST
This incident affected: Extension for JSM Cloud (Extension for JSM).