Performance issue with direct links

Incident Report for Deviniti Cloud Apps

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 12:29 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 14:54 CET

Identified

The issue has been identified, and the fix is being implemented.
Posted Jan 22, 2026 - 12:13 CET

Investigating

We have detected that there has been an active incident affecting the Issue Templates for Jira app. It regards the performance of the direct links feature.
We will continue to investigate the cause of this incident and provide another update within 2 hours.
Posted Jan 22, 2026 - 10:27 CET
This incident affected: Issue Templates Cloud (Issue Templates).