Potential outage of Queues for Jira & JSM due to an Atlassian incident

Incident Report for Deviniti Cloud Apps

Resolved

Atlassian has confirmed that the underlying infrastructure incident is now resolved. We have verified that Queues for Jira & JSM is fully functional and all services have returned to normal.

Thank you for your patience while we monitored this situation.
Posted Mar 17, 2026 - 13:02 CET

Monitoring

We are currently investigating reports of performance issues and potential outages within Queues for Jira & JSM.

This behavior appears to be linked to an ongoing incident at Atlassian affecting their core infrastructure. Our team is monitoring the situation closely and will provide updates as soon as more information becomes available.

You can track the status of the underlying Atlassian incident here: https://developer.status.atlassian.com/incidents/r0qnp3j2yzxn
Posted Mar 17, 2026 - 11:23 CET
This incident affected: Queues for JSM Cloud (Queues for JSM).