Customer Form and Request Details View won't load on Customer Portal

Incident Report for Deviniti Cloud Apps Status

Resolved

The issues impacting Customer Form and Request Details View have been fully resolved.
Our engineering team successfully implemented a fix to address the unexpected infinite loop in our custom log processing system that was causing excessive resource consumption.

Here's a summary of the actions taken:
Resolution: The infinite loop has been contained and the system has been stabilized.
Preventative Measures: We are conducting a thorough post-mortem analysis to identify the conditions that triggered the loop and implement safeguards to prevent similar incidents in the future.
Posted Apr 02, 2025 - 10:04 CEST

Monitoring

The production version is now deployed, and no issues are expected. All functionalities should be working as usual.
Posted Apr 01, 2025 - 14:14 CEST

Identified

Our team has identified a potential issue. We released an update aimed at preventing application crashes. However, some users may experience issues with the visibility of the right sidebar.

We are working to resolve this matter and will provide further updates as progress is made.
Posted Apr 01, 2025 - 09:59 CEST

Investigating

We have identified an ongoing incident impacting the Extension for the JSM application. Users may encounter difficulties with certain functionalities, including the loading of dynamic fields and the request details view on Customer Portal.

The issue has been recognized, and we are actively engaged in investigating the matter.
Posted Mar 31, 2025 - 08:54 CEST
This incident affected: Extension for JSM Cloud (Extension for JSM).