Customer Form won't load on Customer Portal
Incident Report for Deviniti Cloud Apps Status
Resolved
A recent Jira Service Management outage directly caused the incident. After the fix from Atlassian, the issue has been resolved and the app operates normally.

We apologize for any inconvenience caused.
Posted Sep 16, 2024 - 08:14 CEST
Monitoring
Extension was affected by a recent Jira Service Management outage. As Atlassian implemented the fix, will continue to monitor the issue to ensure it has been fully resolved.
Posted Sep 13, 2024 - 14:04 CEST
Investigating
The issue has been identified and we’re working on the fix.
Posted Sep 13, 2024 - 12:27 CEST
This incident affected: Extension for JSM Cloud (Extension for JSM).