Degraded Performance: Delays in Plugins due to Atlassian Service Outage

Incident Report for Deviniti Cloud Apps

Resolved

All systems are fully operational. This incident has been resolved on Atlassian's end, and our applications are back to normal.
Posted May 09, 2026 - 10:04 CEST

Update

We are seeing significant performance improvements across our apps. New tickets and synchronizations are processing normally, suggesting a minimal event backlog. We will continue to monitor the situation while Atlassian completes their final event replays.
Posted May 08, 2026 - 14:08 CEST

Monitoring

Atlassian has confirmed an ongoing incident affecting their core services. This is currently impacting the functionality of the following applications: Extension for JSM, Issue Templates for Jira and Entra ID (Azure AD) Attributes Sync for Jira

You can track Atlassian’s official progress and updates here: https://jira-service-management.status.atlassian.com/incidents/rkzzynzrlmc6

We are monitoring the situation closely and will provide updates as soon as the services are restored.
Posted May 08, 2026 - 10:56 CEST
This incident affected: Extension for JSM Cloud (Extension for JSM), Entra ID (Azure AD) Attributes Sync for Jira (Azure AD Attributes Sync for Jira), and Issue Templates Cloud (Issue Templates).