Temporarily degraded performance due to Forge migration

Incident Report for Deviniti Cloud Apps

Monitoring

We have deployed fixes for the majority of the reported issues. Our team is now focused on resolving a few remaining edge cases to ensure full stability. We will provide another update as soon as we have more information.
Posted Jan 30, 2026 - 16:50 CET

Identified

The issue has been identified, and we are currently working on the fix.
Posted Jan 30, 2026 - 13:56 CET

Investigating

We are currently investigating an outage for the Issue Templates app. Affected functionalities:
- Structure creation,
- Issue linking,
- Automation and REST API issue creation.
Posted Jan 30, 2026 - 09:38 CET
This incident affects: Issue Templates Cloud (Issue Templates).