Temporary issues detected in app behavior

Incident Report for Deviniti Cloud Apps Status

Update

We are continuing to work on a fix for this issue.
Posted Mar 26, 2025 - 13:11 CET

Identified

We have detected an active incident affecting the Issue Templates for Jira Cloud app. Users may experience issues with some functionalities, including template selection and variable population.

Our Development Team has identified the root cause and is already releasing fixes incrementally. One of the key areas affected was the UI Modification feature, which has now been addressed. However, if the problem still persists on your end, we recommend the following steps:

- Reopen the UI Modification & field on create screen settings and re-enable the feature for all required projects

- Wait for the configuration to fully save before closing the window

You can find instructions here: https://deviniti.com/support/addon/cloud/issue-templates/latest/create-from-template/

We’re continuing to monitor the situation closely and will provide further updates as needed. Thank you for your continued patience and understanding!
Posted Mar 24, 2025 - 13:48 CET
This incident affects: Issue Templates Cloud (Issue Templates).